Fuel pump and relay heat up and bike dies ??

RideCBR.com Forums General Tech Discussions Fuel pump and relay heat up and bike dies ??

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of buker76 buker76 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #78379
    Profile photo of buker76
    buker76
    Registered Member
    Training Wheels
    Points: 185

    New pump and relay but can’t figure out why pump isn’t working and bike dies ? After few min will start barely and dies after 500ft confused

    #78380
    Profile photo of darryld
    darryld
    Registered Member
    RideCBR Newbie
    Points: 350

    Have you had any problems with the kill switch? Mine had made my bike cut off a few times. It’s a common problem with honda. Try cleaning up contacts.

    #78381
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,812

    My BAS did that. Took 40 minutes then pump and everything quit and bike died. Let it sit for some time and it started and ran for exactly 40 more minutes.

    #78384
    Profile photo of buker76
    buker76
    Registered Member
    Training Wheels
    Points: 185

    Does a ECU of a 99 600 work for a 98 ??

    #78385
    Profile photo of buker76
    buker76
    Registered Member
    Training Wheels
    Points: 185

    Does anyone have a ECU for a 98 600 ??

    #78386
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,812

    Oh, it’s a 98 F4…. That’s important!

    #78388
    Profile photo of buker76
    buker76
    Registered Member
    Training Wheels
    Points: 185

    It’s a 98 f3

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.