Last nights adventure in my garage

RideCBR.com Forums Sportbike Pictures & Videos Last nights adventure in my garage

This topic contains 16 replies, has 6 voices, and was last updated by Profile photo of mactacular mactacular 5 years, 6 months ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #5190
    Profile photo of speedynas
    speedynas
    Registered Member
    RideCBR Newbie
    Points: 524

    *EDIT* Can’t get pics to show up. Look for a link I posted in a comment below.

    Removed stock tail light assembly and installed Tripage IT with tag bracket.
    Enjoy!

    1) This thing is so ugly words can’t express my emotional hatred for whomever in Hondas marketing department gave this shit two thumbs up.

    2) My buddy Taylor was there to help hold up the old bracket. I wanted to take pics of the process but I was so freaking pumped up to get started we were 3/4 the way through when I decided to break out the phone and snap a few.

    3) On with the show!

    4) Close up…I know it’s dark but I was two places last night aside from the garage. In the moment and in a zone. :-P

    Hope this inspires you to try something different (tag placement) or something know by other but maybe not to you..yet (Tripage).

    Cheers everyone. Hope for sunny skies and sticky tires.

    #5191
    Profile photo of htown
    htown
    Registered Member
    RideCBR Regular
    Points: 3,626

    get those pics up ASAP

    #5194
    Profile photo of speedynas
    speedynas
    Registered Member
    RideCBR Newbie
    Points: 524

    Seriously WTF is up with the html image tags? There used to be a button to add an image and now it’s missing so I injected code to match what’s below in the box displaying usable tags when you’re writing a post. It’s not working….FML.

    #5196
    Profile photo of freekman
    freekman
    Registered Member
    RideCBR Newbie
    Points: 874

    lol i was so confused as i was reading this

    #5198
    Profile photo of qteter
    qteter
    Registered Member
    RideCBR Newbie
    Points: 509

    what @freekman said

    #5199
    Profile photo of speedynas
    speedynas
    Registered Member
    RideCBR Newbie
    Points: 524

    Ok so I’ve clicked EDIT under a previous post of mine when I did my HOW TO Polish Chrome Pipe and viewed the HTML code then copied, pasted and injected the correct links inside the HTML tags. Still doesn’t work. Just go here. My night went bad about an hour ago and this is not helping at ALL!

    Just go here

    #5200
    Profile photo of htown
    htown
    Registered Member
    RideCBR Regular
    Points: 3,626

    maybe try to just attach the files???? not much of a help as i am still getting the hang of it as well

    #5201
    Profile photo of speedynas
    speedynas
    Registered Member
    RideCBR Newbie
    Points: 524

    I no longer have the button to attach files….see if these match up with your button list please.

    Clicky-Do!

    Not on the top or the bottom below the “Tags” section. It isn’t on the page or helping my rage. I cannot see it nor smell it or touch it. I can’t be free when the upload button evades me. I will not eat those green eggs and ham, Speedy I am.

    #5202
    Profile photo of htown
    htown
    Registered Member
    RideCBR Regular
    Points: 3,626

    Yes your buttons match up with mine….very odd indeed perhaps try signing out then back in….if you have done that already i say you send a pm to @Admin…..take a shot of tequila, shout happy cinco de mayo and forget about everything that has happened here

    #5205
    Profile photo of speedynas
    speedynas
    Registered Member
    RideCBR Newbie
    Points: 524

    Hunter I like where your heads at. I’m heading to the garage. Fully charged iPod, giant fan blowing, flush mount blinkers to install.
    Oh and did you check out my photos?

    #5212
    Profile photo of qteter
    qteter
    Registered Member
    RideCBR Newbie
    Points: 509

    put your pics onto photobucket and use the “direct link”..

    #5230
    Profile photo of mactacular
    mactacular
    Registered Member
    RideCBR Addict
    Points: 9,916

    THANKS FOR CALLING ME ASSHOLE!!!!!!!!!! lol…shoulda let me know you were doing surgery and I woulda helped….I have every tool you can imagine over here dude!

    #5263
    Profile photo of 09redblackrr
    09redblackrr
    Registered Member
    RideCBR Addict
    Points: 6,566

    @mactacular if you got every tool imaginable can you come to NC and do surgery with me haha

    #5349
    Profile photo of 09redblackrr
    09redblackrr
    Registered Member
    RideCBR Addict
    Points: 6,566

    @mactacular … all the way to GA man thats a long ride haha

    #5362
    Profile photo of mactacular
    mactacular
    Registered Member
    RideCBR Addict
    Points: 9,916

    @09redblackrr what all do you have planned to do to your bike?

    #5366
    Profile photo of 09redblackrr
    09redblackrr
    Registered Member
    RideCBR Addict
    Points: 6,566

    nothing really that etensive. Grips,levers, FE, smoked windscreen, flushmounts and prob a chain sprocket kit and slip on with a PC and speedo healer and ill be happy.

    #5372
    Profile photo of mactacular
    mactacular
    Registered Member
    RideCBR Addict
    Points: 9,916

    trailer your bike and all the parts down and lets have a party!!!!!!!!!!!!! lol

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.