CLOSED: Updates, Upgrades & More on 2/15/15

RideCBR.com Forums RideCBR News & Announcements CLOSED: Updates, Upgrades & More on 2/15/15

This topic contains 56 replies, has 4 voices, and was last updated by Profile photo of admin admin 2 years, 7 months ago.

Viewing 30 posts - 1 through 30 (of 57 total)
  • Author
    Posts
  • #64083
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I am currently finishing up optimizing our new server setup. It will take place throughout the day today, so if you see anything funky, check back a bit later. I will post closed on the topic title when i’m done.

    Also have some new contest news, announcements, and updates to make today after the server stuff.

    #64096
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    All done with upgrades. Had some growing pains getting the new setup finally completed. What a pain in the ass.

    #64133
    Profile photo of cbr-f2
    cbr-f2
    Registered Member
    RideCBR Guru
    Points: 25,395

    @admin !!! Points are wiggin out. Check out my points history and you will see…

    #64134
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I’m working on a fix @cbr-f2 – The points developer is working on a fix for the new setup.

    #64135
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I removed the “points for visit” error. @cbr-f2 – see if that fixes it as you go around the site.

    #64136
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Fixed another error that may have booted logged in members.

    #64138
    Profile photo of cbr-f2
    cbr-f2
    Registered Member
    RideCBR Guru
    Points: 25,395

    Yup. That did it so far…

    #64139
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Awesome. This new server is amazing but jebers.. there have been some hurdles.

    #64235
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    @admin.
    It’s logging me out after I submit a post and points were not being added. (I think)

    #64236
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Troubleshooting now..

    #64237
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    admin testing on 74demon account

    #64238
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @74demon I just matrix’ed into you.. and posted.. it didn’t log me out.

    Can you clear your browser cache/cookies, restart your browser, and try again?

    Do you get an error?

    #64239
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    This is where it shows your points history, to test that out:
    http://ridecbr.com/members/74demon/mycred-history/

    I don’t see any errors anywhere.. so weird. Looking into it.

    #64240
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    It seems to be adding them now. I see it didn’t register me logging in or giving points for the last 3 days though.
    Today I was posting, it logged me out when it submitted the posts. On one (SSSG) it removed my post even though I saw it on the thread when I made it. Second time it stuck. The point total jumped up a few all at once, weird.

    #64241
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I just ran performance tests and configured a few things a bit differently. It seems that it was held up for some reason but then worked properly. Another one of those “never happened before, never seen this before” issues, lol.

    Let me know if anything else happens now..

    #64242
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    When I upgraded the server, we upgraded the points system. It somehow removed the login points.. and the daily visit points. That’s back now as well.

    #64243
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    Thanks. I will keep an eye on it.

    #64244
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Let me know if anything else is funky. I updated and upgraded a lot, so some systems may be out of whack and need a good kick to the server to get them working again. Hopefully it’s fixed now.

    #64246
    Profile photo of kerosene
    kerosene
    Registered Member
    RideCBR Regular
    Points: 2,666

    I noticed something funny, I keep getting points x3 or x4 or at least it tells me i do 10 points 10 points

    #64248
    Profile photo of kerosene
    kerosene
    Registered Member
    RideCBR Regular
    Points: 2,666

    Yea, defenitly a bug :( not getting a abnormal amount of points… it’s just posting it

    #64249
    Profile photo of kerosene
    kerosene
    Registered Member
    RideCBR Regular
    Points: 2,666

    just got 10, 10, 5, and another 10 :( but in reality only 0 :(

    #64253
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @kerosene Can you test again here and let me know if it added points?

    It seems that I have everything fixed but the points system is giving me some hiccups.

    #64254
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    test

    #64255
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Nope.. not saving points. WTH.. Troubleshooting now.

    #64256
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    testing again.

    #64257
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    test

    #64258
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    test

    #64259
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Okay @kerosene @74demon post up here and see if it gives you points.

    #64260
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    test

    #64261
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 45,472

    Working like it should.

    How did everyone’s points get to be non multiples of 5? I was on 4 and 9 for a long time, now it’s 2 and 7….

Viewing 30 posts - 1 through 30 (of 57 total)

You must be logged in to reply to this topic.