RideCBR.com 3.0 is Complete!

RideCBR.com Forums RideCBR News & Announcements RideCBR.com 3.0 is Complete!

This topic contains 15 replies, has 5 voices, and was last updated by Profile photo of admin admin 3 years, 4 months ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #56187
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    RideCBR.com 3.0 is online. Our new features have been launched, new layout, new fresh clean color scheme, improved mobile platform, and our massive switch to a brand new server is complete.

    You may see delays, errors, or temporarily be disconnected. This is due to our hosting change and will go away by 4/18/14. Thank you for your patience as we grow and expand our community.

    The changes take 24 hours to stop giving errors and issues, since we moved where the domain name points to. This was done at 3-7pm yesterday so if you see any issues today, they should stop tonight and not occur again.

    Feel free to post comments, issues, suggestions here.

    #56193
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    PLEASE CLEAR YOUR BROWSER CACHE AND COOKIES.

    #56208
    Profile photo of bambam
    bambam
    Registered Member
    RideCBR Guru
    Points: 22,470

    This new set up flies! it loads super fast and changes pages super quick.

    @admin – mad skills bro!

    #56210
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @bambam Thanks. Didn’t sleep for close to 45 hours to get it done, lol.
    The new server compared to the old setup is like going from 1995 to 2015.

    #56218
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,857

    We lost a few posts/threads in the changeover…

    #56219
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    There was a 24 hour period that was when we moved servers, but the domain name was switching back and forth. If any posts were lost, unfortunately, you will have to post them again. I’m done with the major updates, so there will be no other post loss going forward. Sorry, thanks!

    #56220
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I did the changeover at 3am hoping it would finish by the morning, but it took until 4pm to complete. The damn site is huge to backup and move.

    #56242
    Profile photo of spdygak
    spdygak
    Registered Member
    RideCBR Guru
    Points: 37,055

    @bambam said:
    This new set up flies! it loads super fast and changes pages super quick.

    @admin – mad skills bro!

    Agreed!

    #56256
    Profile photo of kewlbreeze
    kewlbreeze
    Registered Member
    RideCBR Guru
    Points: 38,521

    Looks good and runs much faster. Any way to get the reply/quote button directly on the activity page like it used to be? Where you could reply right off that page. If not, no big deal.

    #56257
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I’ll look into it. Honestly never saw it there, lol.

    #56370
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,857

    How about getting a shortcut after the last post to the top of the page?

    #56371
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @74demon You mean like a button that scrolls the page up?

    #56374
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,857

    @admin
    Yes. A button that gets the page to the top.

    #56375
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @74demon All set.. bottom right of the screen when you scroll down.

    #56377
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 44,857

    @admin
    It used to be there. Did it disappear, or did I just overlook it?

    #56379
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    It disabled itself, wasn’t compatible with the new setup. Simple enough to add a new one though ;-)

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.