The Phoenix has Risen …. 929rr back again

RideCBR.com Forums Member Build Threads The Phoenix has Risen …. 929rr back again

This topic contains 12 replies, has 5 voices, and was last updated by Profile photo of kgprice kgprice 1 year, 7 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #74536
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    Well….after rebuilding her last winter and getting her back to the glory she was….sadly had an accident and laid her down, not by my choice but to save me from serious injury and so forth. But through this I have learned a lot about this bike and the previous owner and have brought her back again in the glory she was right before the wreck so enjoy the couple of pictures I have.

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

    #74545
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 46,577

    929s deserve to be saved….

    #74547
    Profile photo of starlightrr
    starlightrr
    Registered Member
    RideCBR Newbie
    Points: 505

    She looks great and ready to fly once again 😀

    #74554
    Profile photo of cbr-f2
    cbr-f2
    Registered Member
    RideCBR Guru
    Points: 25,415

    Well done sir… Well done indeed! :drunk:

    #74563
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    Well havent ran her since July so hopefully nothing internally wrong with her…..its suppose to be nice this weekend in Pittsburgh so we shall see :) thanks for all the support and safe riding!! :gocrazy:

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

    #74649
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    Thanks everyone she runs like a beauty…however having a headlight issue…I am running 3 35w ballast for my hid lights, middle is running light. Here is my issue:

    Start the bike up, my running light comes on (fine), wait a couple minutes and switch to high beams, and all three should stay on however my running light shuts off, wait a couple minutes and switch back to running light and it does not come on….I am wondering if the battery doesnt have enough juice to ignite the hid after the initial surge…any suggestions would be appreciated.

    My assumptions:

    – Could be battery not having enough power – any battery suggestions
    – Alternator/Stator going bad?

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

    #74650
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 46,577

    I don’t think you have a charging or battery issue. Check for power into the ballasts/controllers when they are supposed to be on. Then go backwards until you find where the power is interrupted.

    #74651
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    I have a feeling the alternator or stator is going bad… how can I test that though because i checked at the ballast and I am reading 13V so I am good there.

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

    #74652
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 46,577

    13v into it?

    If so, that’s plenty or voltage. I’m thinking you have a bad ballast.

    #74653
    Profile photo of 74demon
    74demon
    Registered Member
    RideCBR Guru
    Points: 46,577

    Make sure your grounds for the light are good too.

    #74654
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    Checked the ballast and hids, swapped both out and they are good also.

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

    #74730
    Profile photo of bambam
    bambam
    Registered Member
    RideCBR Guru
    Points: 22,470

    That 929 gives me a chubby.

    #74965
    Profile photo of kgprice
    kgprice
    Registered Member
    RideCBR Regular
    Points: 2,490

    Haha the vibration while on it gives me a chubby hahahah :lol: :lol: @bambam

    Kevin
    Pittsburgh, PA
    2001 Honda CBR 929RR Respol Edition

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.