Updates & Fixes on 3/12/15

RideCBR.com Forums RideCBR News & Announcements Updates & Fixes on 3/12/15

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of admin admin 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #64986
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    Doing various updates, edits, and announcements today. Some users also reported that some posts were not showing up. I’m working on a bunch of edits and troubleshooting today. If you see anything weird, bare with me. Thanks!

    #64991
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    @jules @cbr-f2 @sdm1 @bambam

    I know some of you were having posting issues. Our spam system went nuts and started marking people as spammers due to a timer setting on posts. I removed this, so your posts should all be on the forum now and you shouldn’t have an issue. If one of you could confirm by posting here, it would help me confirm that it’s fixed.

    Sorry and thanks!

    ALL UPDATES ARE COMPLETED. IF YOU SEE WEIRD SHIT, POST UP, AND I’LL FIX IT. WORKING ON UPDATES TODAY.

    #64994
    Profile photo of sdm1
    sdm1
    Registered Member
    RideCBR Guru
    Points: 20,747

    I’m using my phone still at the hospital with my son and wife. Did my part stay

    2014 CB1000R
    *2012 CBR250R
    *2005 CBR1000RR - SOLD

    #64997
    Profile photo of admin
    admin
    Registered Member
    RideCBR Guru
    Points: 127,277

    I saw the pics on Facebook brother. He is super cute! Congrats again. Thanks for testing. We should be good to go now.. the spam system just got a little ahead of itself.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.